D-Link DGS-1100-26MPP 24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

Original price was: USD 526.21.Current price is: USD 420.97.

  •  Size Guide

    Size Guide

  •  Delivery & Return

    Delivery

    Store Pickup FREE

    Allow 1-3 working days for Items in stock.

    6-8 working weeks for items that are Out of Stock

    Delivery Charge

    All Items are subject to Transport / Delivery Charge

    Returns

    Return

    We do not accept returns or exchanges. A 40% restocking fee will be charged for returned items.

    Returns in store

    Your return will usually be processed within a week to a week and a half. We’ll send you a Return Notification email to notify you once the return has been completed. Please allow 1-3 business days for refunds to be received to the original form of payment once the return has been processed.

  •  Ask a Question
  ... people are viewing this right now

  Share
Guaranteed Safe CheckoutTrust

D-Link DGS-1100-26MPP   24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

Part Number: DGS-1100-26MPP  

Description

The DGS-1100 MP/MPP Series is a range of switches designed to meet the surveillance requirements of small, medium, and enterprise businesses. Support for high-powered Pan Tilt Zoom (PTZ) cameras, an automatic Surveillance VLAN, and 6 kV surge protection make the DGS-1100 MP/MPP Series ideal for IP surveillance deployments. A redesigned interface, a range of diagnostic and troubleshooting tools, and energy efficient technologies provide a flexible solution to your surveillance requirements.
 
Easy to Deploy
 

An interactive setup wizard removes the complexity from installing the
switch for the first time. It allows you to choose the web interface
mode (Standard or Surveillance), the IP address allocation method
(static or DHCP), and the administrator username and password. This
completes the initial setup of the switch and automatically configures
features such as Loop Detection, DHCP Snooping, SNMP and Surveillance
VLAN. An informative quick start guide shows you how to use the network
diagram, and a network overview is displayed on the next page. D-Link
and 3rd party devices are automatically detected and shown on the
network overview page for easy administration.
 
Surveillance Traffic Optimization
 

The DGS-1100 MP/MPP Series supports the automatic Surveillance VLAN
feature. This automatically detects surveillance devices and puts them
into the Surveillance VLAN, segmenting their traffic from the rest of
the network. The ensures security of the data, but also gives the
traffic a higher priority through the switch, reducing the chances of
the video freezing or being delayed on live streams. A single switch can
be used for both surveillance and data networks, removing the need for
dedicated surveillance hardware and reducing maintenance costs.
 
Intuitive Web Interface
 

A redesigned Surveillance interface makes surveillance features more
accessible than ever. The choice between Standard and Surveillance modes
can be made during switch set up, allowing the user to choose the
interface that best suits their requirements. A network overview shows
which devices are connected to which ports, and ONVIF device support
allows the switch to recognize both D-Link and 3rd party IP cameras and
Network Video Recorders (NVRs). With monitoring, management, and
troubleshooting tools built into a single interface, the DGS-1100 MP/MPP
Series provides everything you need to manage your surveillance
network.
 
Maximum Reliability
 

The DGS-1100 MP/MPP Series features 6 kV surge protection on all PoE
ports to help prevent damage to the network caused by power surges and
lightning strikes. Faulty electrical cabling, faulty network cabling,
and lightning strikes can cause damage to the switch and connected
devices. In-built surge protection of up to 6 kV can limit the damage to
the switch from both indoor and outdoor devices and network
connections. This increases network reliability, reduces repair costs
and removes the need for replacement hardware in the event of an
electrical surge or lightning strike.
 
Easy Troubleshooting
 

The DGS-1100 MP/MPP Series features Loopback Detection and Cable
Diagnostics to help network administrators find and solve network
problems quickly and easily. Loopback Detection detects loops in the
network, where multiple devices have been connected to each other and
there is a forwarding loop. The switch will identify the port causing
the loop and shut the affected port down to avoid network instability.
Cable Diagnostics can be used to remotely test the quality of copper
cables, recognize the cable type, and detect cable errors.
 
PoE Support
 

The DGS-1100 MP/MPP Series provides support for Power over Ethernet
(PoE), reducing deployment time for IP cameras, VoIP phones, and access
points. The DGS-1100-10MPP and DGS-1100-26MPP support IEEE
802.3bt,providing up to 75 watts on selected ports for the latest
high-powered Pan Tilt Zoom (PTZ) cameras. All switches in the DGS-1100
MP/MPP Series support IEEE 802.3af and 802.3at, providing up to 30 watts
per port. This, combined with high power budgets, ensure all of your
critical surveillance infrastructure
 can be powered from a single switch.

The DGS-1100 MP Series Gigabit Smart Managed Surveillance PoE+ Switches consists of:

  • DGS-1100-10MP: 10-Port Gigabit Max PoE Smart Managed Switch including 2 SFP ports (8 x PoE ports, 130W PoE budget, fan)

  • DGS-1100-10MPP: 10-Port Gigabit Max PoE Smart Managed Switch including 2 SFP ports (8 x PoE ports, 242W PoE budget, fan) 

  • DGS-1100-26MP: 26-Port Gigabit Max PoE Smart Managed Switch including 2 comb ports (24 x PoE ports, 370W PoE budget, fan)

  • DGS-1100-26MPP: 26-Port Gigabit Max PoE++ Smart Managed Switch including 2 comb ports (24 x PoE ports 518W PoE budget, fan)

Features

Optimised for Video Surveillance


  • Surveillance optimised web interface

  • High PoE budget and PoE+ ports

  • Per-port 6 kV surge protection

  • ONVIF support

  • Auto Surveillance VLAN

Advanced Features


  • Bandwidth Control

  • IEEE 802.1Q VLAN traffic segregation

  • Port-based VLAN

  • IEEE 802.1p QoS

  • Voice VLAN

Green Technology


  • Link Status detection

  • IEEE 802.3az compliant

  • Time-based PoE

Management Features


  • Client-based utility or web-based GUI

  • Built-in SNMP MIB

Technical Specifications

Interface

Number of 10/100/1000BASE-TX ports


  • DGS-1100-10MP – 8 ports

  • DGS-1100-10MPP – 8 ports

  • DGS-1100-26MP – 24 ports

  • DGS-1100-26MPP – 24 ports

Number of SFP ports


  • DGS-1100-10MP – 2 ports

  • DGS-1100-10MPP – 2 ports

Number of combo ports


  • DGS-1100-26MP – 2 ports

  • DGS-1100-26MPP – 2 ports

PoE Supported Models (Standard(s)/Number of Ports/Maximum Power Budget)


  • DGS-1100-10MP (802.3af/802.3at/8 ports/130W)

  • DGS-1100-10MPP (802.3af/802.3at/802.3bt draft/UPoE/8 ports/242W)

  • DGS-1100-26MP (802.3af/802.3at/24 ports/370W)

  • DGS-1100-26MPP (802.3af/802.3at/802.3bt draft/UPoE/24 ports/518W)

Performance

Switch Capacity


  • DGS-1100-10MP – 20 Gbps

  • DGS-1100-10MPP – 20 Gbps

  • DGS-1100-26MP – 52 Gbps

  • DGS-1100-26MPP – 52 Gbps

Maximum Forwarding Rate


  • DGS-1100-10MP – 14.88 Mpps

  • DGS-1100-10MPP – 14.88 Mpps

  • DGS-1100-26MP – 38.69 Mpps

  • DGS-1100-26MPP – 38.69 Mpps

MAC Address Table Size


  • 16K

Packet Buffer


  • 1.5 Mbits

Flash Memory


  • 16 Mbytes

Diagnostic LED Indicators

Power (Per Device)


  • Yes

Link/Activity/Speed (Per Port)


  • Yes

Physical & Environmental

Power Consumption (Maximum)


  • DGS-1100-10MP – 141.4W (PoE on)

  • DGS-1100-10MPP – 253W (PoE on)

  • DGS-1100-26MP – 387W (PoE on)

  • DGS-1100-26MP – 539W (PoE on)

Power Input


  • 100 to 240 VAC, 50 to 60Hz internal universal power supply

Dimensions (W x D x H)


  • DGS-1100-10MP – 280 x 180 x 44 mm

  • DGS-1100-10MPP – 280 x 180 x 44 mm

  • DGS-1100-26MP – 440 x 290 x 44 mm

  • DGS-1100-26MPP – 440 x 290 x 44 mm

Weight


  • DGS-1100-10MP – 1.83 kg

  • DGS-1100-10MPP – 1.98 kg

  • DGS-1100-26MP – 3.81 kg

  • DGS-1100-26MPP –  3.9 kg

Ventilation


  • DGS-1100-10MP – 1 fan

  • DGS-1100-10MPP – 1 fan

  • DGS-1100-26MP – 2 fans

  • DGS-1100-26MPP – 2 fans

Heat Dissipation


  • DGS-1100-10MP – 570.51 BTU per hour

  • DGS-1100-10MPP – 1001.12 BTU per hour

  • DGS-1100-26MP – 1470.46 BTU per hour

  • DGS-1100-26MPP – 2079.35 BTU per hour

MTBF


  • DGS-1100-10MP – 291,575 hours

  • DGS-1100-10MPP – 1,719,951 hours

  • DGS-1100-26MP – 269,291 hours

  • DGS-1100-26MPP – 268, 289 hours

Temperature


  • Operating: -5° to 50°C (23° to 122°F)

  • Storage: -40° to 70°C (-40° to 158°F)

Humidity


  • Operating: 0% ~ 95% Non-condensing

  • Storage: 0% ~ 95% Non-condensing

EMI/EMC


  • FCC/IC, CE, VCCI, RCM, BSMI

Safety


  • cUL, UL, GS, CB

Software Features

VLAN


  • Port-based VLAN

  • 802.1Q tagged VLAN

  • Auto Surveillance VLAN

  • Voice VLAN

  • Management VLAN 

  • Asymmetric VLAN

  • VLAN Group


    • Supports 128 static VLAN groups

    • Max. 4094 VIDs

L2 Features


  • Flow Control


    • 802.3x Flow Control

    • HOL Blocking Prevention

  • Jumbo Frames up to 9216 Bytes

  • IGMP Snooping


    • IGMP v1/v2/v3 awareness Snooping

    • Supports 64 Groups

    • IGMP Snooping Querier

  • 802.3ad Link Aggregation:


    • DGS-1100-10MP: Support 5 groups per device and 8 ports per group

    • DGS-1100-26MP: Support 13 groups per device and 8 ports per group

  • Loopback Detection Ethernet Ring Protection Switching


    • G.8032 ERPS

  • Cable Diagnostics

  • LLDP

  • Port Mirroring


    • One-to-One

    • Many-to-One

  • Statistics


    • Tx Ok

    • Tx Error

    • Rx Ok

    • Rx Error

  • Spanning Tree Protocol


    • 802.1D STP

    • 802.1w RSTP

Quality of Service (QoS)


  • 802.1p Quality of Service

  • 4 queues per port

  • Queue Handling


    • Strict

    • Weighted Round Robin (WRR)

  • Port-based Bandwidth Control (Rate Limiting)


    • Ingress: 8 Kbps

    • Egress: 64 Kbps

Security


  • D-Link Safeguard

  • Traffic Segmentation

  • Broadcast/Multicast/Unknown Unicast Storm Control

  • DoS Attack Prevention

  • SSL

Management


  • Web-based GUI (Supports IPv4/IPv6)

  • Surveillance Switch Mode

  • D-Link Network Assistant Utility

Green Technology


  • Power Saving by


    • Link Status

    • LED Shut-Off

    • Port Shut-Off

    • System Hibernation 

  • Compliant with IEEE 802.3az Energy Efficient Ethernet

MIB/RFC Standards

  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMP
  • RFC 793 TCP
  • RFC 826 ARP
  • RFC 1213 MIB II
  • RFC1493 Bridage MIB
  • RFC1907 SNMPv2 MIB
  • RFC1215 MIB Traps Convention  
  • RFC2233 Interface Group MIB
  • RFC2665 Ether-like MIB
  • 802.1p MIB RFC4363
  • ZoneDefense MIB
  • Private MIB
  • RFC 951 BootP client
  • RFC 1542 BootP/DHCP client
  • RFC 4363 802.1p
  • RFC 2236 IGMP Snooping

Product Datasheet

Brand

D-LINK

Warranty

5 years manufacturers against manufacturers defects

Manufacturer

Datex Systems, Inc

Country of Origin

Taiwan

SKU: DGS-1100-26MPP Category: 
Categories
Tags
My Cart

Successfully added to your cart.

Wishlist
Recently Viewed
Categories
Select your currency
Compare Products (0 Products)
D-Link DGS-1100-26MPP 24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

D-Link DGS-1100-26MPP 24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

Original price was: USD 526.21.Current price is: USD 420.97.

Request a Call Back

    D-Link DGS-1100-26MPP 24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

    D-Link DGS-1100-26MPP 24 Ports 10/100/1000Mbps PoE++ Smart Gigabit Switch with 2 combo 1000Base-T/ SFP ports, 518W PoE power budget, upto 75W on 21-24 ports

    Original price was: USD 526.21.Current price is: USD 420.97.

    Ask a Question